Back to overview
Some features may not work properly.
Dec 24 at 09:21pm UTC
Affected services
fortforge.dev
Resolved
Dec 25 at 02:11am UTC
Some features may not work properly due to some issues with AWS and Cloudflare.
We're looking into this and will update everyone when this is fixed.
Affected services
Created
Dec 24 at 09:21pm UTC
The issue seems to be somewhat resolved, but we'll continue monitoring to see if the issue persists.
Affected services