Back to overview
Degraded
Some actions may load slower than usual.
Dec 24 at 10:30pm UTC
Affected services
fortforge.dev
fortforge.dev/explore
fortforge.dev/dashboard
Resolved
Dec 24 at 11:04pm UTC
All systems are now operational.
Affected services
Created
Dec 24 at 10:30pm UTC
Due to some issues with Amazon Web Services and Cloudflare being down, some actions you attempt to perform may be slower than usual. We're looking into this and will release an update once this has been fixed.
Affected services