Back to overview
Maintenance

FortForge Server outage

Jan 02 at 02:14pm UTC  –  Jan 03 at 10:10pm UTC
Affected services
fortforge.dev
fortforge.dev/explore
fortforge.dev/legacydashboard
fortforge.dev/creators
builds.fortforge.dev
fortforge.dev/auth/login
fortforge.dev/admin
fortforge.dev/explore

Resolved
Jan 03 at 10:11pm UTC

The issue has been resolved and FortForge has been brought back online.

Updated
Jan 02 at 03:11pm UTC

The issue with our third-party provider has now been resolved.

Services are currently returning online and will continue to stabilise as systems fully recover.

We’ll keep monitoring closely and will share another update if anything changes.

Thank you for your patience 💙

Created
Jan 02 at 02:14pm UTC

FortForge Status Update

FortForge is currently experiencing a backend outage causing instability and loading loops.

We’re actively investigating the issue and expect services to be back online within the hour.

Thanks for your patience 💙
FortForge Team