Back to overview
Downtime

fortforge.dev, fortforge.dev/explore, and 5 other services are down

Jan 31 at 12:41am UTC
Affected services
fortforge.dev
fortforge.dev/explore
fortforge.dev/legacydashboard
fortforge.dev/creators
builds.fortforge.dev
fortforge.dev/auth/login
fortforge.dev/admin
fortforge.dev/explore

Resolved
Feb 02 at 07:14pm UTC

All services have been restored.

Thank you for your patience during this time.

Updated
Feb 01 at 11:09pm UTC

We're still investigating this issue the best that we can.

We're expecting this issue to be resolved by Monday, February 2nd.

Updated
Jan 31 at 09:30pm UTC

We are experiencing a problem with a third-party service. Their team are currently investigating this, they expect this to be resolved on 1st February 2026, or at the latest on Monday, the 2nd of February 2026.

We apologize for any inconvenience this downtime causes. This is something we are unable to control.

Updated
Jan 31 at 03:46pm UTC

fortforge.dev/legacydashboard, fortforge.dev/creators, builds.fortforge.dev, and 2 other resources recovered.

Updated
Jan 31 at 01:29am UTC

fortforge.dev/legacydashboard, fortforge.dev/creators, builds.fortforge.dev, and 2 other resources are degraded.

Updated
Jan 31 at 01:26am UTC

fortforge.dev and fortforge.dev/explore are degraded.

Updated
Jan 31 at 01:11am UTC

fortforge.dev recovered.

Updated
Jan 31 at 01:10am UTC

fortforge.dev/explore, fortforge.dev/legacydashboard, fortforge.dev/creators, and 3 other resources recovered.

Updated
Jan 31 at 12:44am UTC

fortforge.dev/explore is degraded.

Updated
Jan 31 at 12:41am UTC

fortforge.dev is degraded.

Created
Jan 31 at 12:41am UTC

fortforge.dev/legacydashboard, fortforge.dev/creators, builds.fortforge.dev, and 2 other resources are degraded.